
CHE 372 Gustavus Adolphus College 
 

Some Scientific Software of Interest 
 
A. Literature Databases 
There are several literature databases commonly used to conduct scientific literature reviews. 
The two most common (for chemistry – broadly defined) are SciFinder Scholar and Science 
Citation Index (aka Web of Science). In addition, the ACS publications website can sometimes 
be useful when conducting a literature search (only for a subset of journals published by ACS).  
 
1. SciFinder Scholar 
SciFinder Scholar is available on any public campus computer. Go to Start > Programs > 
SciFinder Scholar to open the program. You may not be able to gain access to the program at 
certain times of the day (see Cons below) so don’t be surprised if the program doesn’t open. If 
the program does open, you’ll be asked to accept the terms. (If you decline, the program will 
automatically close.)  
 
Pros: There is easy access to .pdf files of articles (provided the library has a subscription to those 
journals). Once you are familiar with the software, it is easy to refine searches in a variety of 
ways. The software is flexible in the types of searches that can be conducted.  
  
Cons: Only a certain number of users can be logged on to SciFinder at any given time. Thus, you 
may not be able to use it at certain times of the day. If you have SciFinder open but have not 
used it in ~15 minutes, the program will automatically close. Also, it’s a bit tricky to export 
references to EndNote or RefWorks.  
 
Using SciFinder:  
You can search for articles in a variety of ways on SciFinder. The picture below shows the 
opening screen of the software.  
 

 



If you are researching a certain topic, choose the Explore button. If you have specific 
bibliographic information, choose the Locate button. And if you need a journal article from a 
specific journal, choose Browse. (I’d use the latter for the literature review in this course).  
 
Explore 
Under Explore, you can search the literature by Research Topic, Author Name, or Company 
Name. You can also find information on specific compounds/substances (MSDSs, physical data, 
reactions, etc) by clicking on the Chemical Structure or Molecular Formula button under Explore 
Structure. Clicking on any of these buttons will bring up another menu requesting additional 
information (the nature of which depends on which search tool you choose). After entering this 
information, a list of articles will be generated. [See below for details on how to navigate through 
this list of articles.]  
 

 
 
Locate 
Under the locate menu, you can search by bibliographic information (journal name, issue, author, 
year, etc) or by another document identifier. I’ve never used the latter option, but the first option 
is straight forward. After entering the bibliographic information, a list of articles will be 
generated. [See below for details on how to navigate through this list of articles.] 
 
Browse 
You can search the table of contents of hundreds of scientific journals under the Browse option 
of SciFinder. I’ve captured the screen showing that all three of the sections of J. Phys. Chem. are 
available on SciFinder.  
 



 

 
 
After clicking on the Journal of Physical Chemistry C, the table of contents of the current issue is 
opened.  
 

 



 
The title and authors of each article are listed; at the right-hand side of the screen are icons of a 
microscope and paper. Clicking on the microscope brings up additional information about the 
article… abstract, keywords, articles cited, etc. Clicking on the paper will open the article in 
Mozilla (or IE), provided the library has a subscription to the on-line version of the journal.  
 
At the bottom of the table of contents screen are several more links. ‘Select Issue’ opens up a 
dialog box listing all of the issues of that journal. For the J. Phys. Chem. C, there are only 6 
issues (at this time). You can click on any one of those issues to open its table of contents. 
‘Previous Issue’ moves to the table of contents of the previous issue and ‘Next Issue’ moves to 
the next issue. ‘Back’ returns to the list of journals.  
 
‘Get Related…’ allows you to find other articles related to the one you’ve found interesting. 
Imagine that we want to know more about the first article in the current issue of the J. Phys. 
Chem. C. We check the small box next to the title and click on ‘Get Related…’. Another dialog 
box is opened. There are four choices, as shown here:  

 
 
The first two options are the only ones I’ve ever used. The first, ‘Cited references’, will give a 
list of references cited in the paper. This provides a chance to explore the scientific 
understanding of the area at the time this paper was written. Some of the older or more obscure 
papers in SciFinder do not (yet) have links to all of the papers cited. The second, ‘Citing 
references’, will give a list of references that cite the paper. This allows you to explore how this 
paper has affected the field and how that area of science has changed since the publication of the 



paper. Of course, some papers (e.g., newer papers) will not have been cited. The lists generated 
by using these tools will include papers from a variety of journals. Therefore, when using these 
tools for your literature review, you may find an interesting article that is not available at the 
Gustavus library. If you have time, you can request it by ILL, otherwise, you’ll have to glean 
what you can from the abstract.  
 
Navigating lists of articles in SciFinder 
The lists of articles generated when using the ‘Explore’ or ‘Locate’ options are slightly different 
than the lists formed in ‘Browse’. Try typing in a research topic of interest (‘Explore’>‘Research 
Topic’). In the examples here I’ve typed in ‘photochemistry of pesticides’. [You can also try 
generating lists by author or bibliographic information if you’d like.] 
 
The first result of your search will look something like this:  

 
The list always moves from a more restrictive search to a less restrictive search, allowing some 
flexibility in generating the results. Selecting the first option yields the list of 21 references (see 
next page). Parts of the screen resemble the table of contents screen obtained under Browse. The 
articles are listed in chronological order (newest at the top) with the title, authors, and journal 
clearly indicated. The microscope (to abstract, etc) and paper (to .pdf document) links are on the 
right-hand side and there are several buttons across the bottom. The ‘Get Related…’ and ‘Back’ 
buttons are the same as before. The other two are new.  
 
For some reason, SciFinder often lists articles twice. Notice that the first and last articles in this 
list are the same. (I think this has something to do with how they were entered into the database, 
but I haven’t quite figured it out.) A great feature in SciFinder 2006 (the version on campus), is 
the ‘Remove Duplicates’ button which removes one of the articles from the list. With a list of 21 
articles, this is not a big deal, but it can be extremely helpful when you have large lists.  
 



Another useful button when working with large lists of references is the ‘Analyze/Refine’ button. 
I’ve never used the ‘Analyze’ side, but the ‘Refine’ option is extremely useful at slimming down 
large lists.  

 
 
Under ‘Refine’ you can refine your list by an additional research topic, company name, author 
name, publication year (or range), document type, language or database (Medline or Caplus). I 
typically find it useful to start refining by language (I only know how to read English – and 
generally the highest rated articles are written in English) and document type (e.g., I don’t like to 
include patents as they are hard to obtain).  
 

 
If you don’t want to refine your search, you can simply read through the list of articles and 
explore those that sound interesting. When you find an interesting article, you can check the 
small white box on the left of the article. When you have finished looking through the list, you 
can reduce the list to only those you want by going to ‘Tools’>‘Keep References’. 



2. Science Citation Index (aka Web of Science) 
 
The easiest way to access Web of Science is through the library website. Click on the ‘Articles’ 
link (under the category Find) and then choose Chemistry from the list. There are four databases 
listed here. Science Citation Index Expanded is the same as Web of Science. SciFinder Scholar is 
listed here, but you can’t access it from this site. I have yet to use Toxline, but I’ve heard it is 
very useful for specific types of articles (read more about the types on the library site). If you 
choose either Science Citation Index Expanded or Web of Science, you’ll be transferred to the 
Web of Science website.  
 
Pros: The databases is accessed on-line so you can get to it from anywhere (on campus). There is 
also no limit to the number of people able to access the database. You can easily export 
references to EndNote or RefWorks.  
 
Cons: The search results always seem smaller than that generated in SciFinder. I don’t know if 
that means that Web of Science has a smaller database or if SciFinder finds a lot of duplicates, 
etc. Web of Science does not yet include J. Phys. Chem. C. in its list of journals.  
 
Using Web of Science 
Web of Science works like most on-line search engine. There is a basic search (which allows you 
to search by topic; you can search by author by clicking on the Author Finder link) and an 
advanced search. When using the advanced search, you have to use field tags to identify which 
search type you’d like Web of Science to use. Some field tags include TS for topic search, SO 
for source search (journal name; you can find this by clicking on ‘Full Source Titles Index’), AU 
for author, etc. 
 
Using field tags to search: For example, to search the topic ‘photochemistry of pesticides’, type 
TS=“photochemistry of pesticides” into the search box. Only five articles are retrieved. This is a 
fairly tight search so you can expand it in a variety of ways. 1. Type TS=“photochemistry” and 
generate a list of articles, then type TS=“pesticides” to generate another list. You can then 
combine the lists by choosing lists #2 and #3. 2. Search a topic area for a specific journal. Find a 
journal of interest under ‘Full Source Titles Index’ as this will type out the correct search terms 
for you. For example, type SO=(ENVIRONMENTAL SCIENCE TECHNOLOGY) for the 
journal Environmental Science and Technology. Then combine the lists of this search with the 
photochemistry search. This will generate a list of photochemistry articles in ES&T. Try this 
with J. Phys. Chem. to find articles of interest for your literature review.   
 
You open the list of articles by clicking on the blue number in the results column. This will open 
a new page listing all of the articles. The screen shot on the next page illustrates the type of 
information you will obtain.  



 
  
Web of Science includes a bright yellow link to the full paper, if available. There is also a direct 
link to the papers that have cited the article (Times Cited: Link). To get more information about a 
paper, click on the title. This opens a screen with contact information for the authors, the 
abstract, links to the paper cited in the article. In either the screen above or in the screen with a 
paper’s abstract, etc. there is a link on the right-hand side of the page to EndNote Web. This will 
directly export bibliographic information, including the abstract, to your EndNote Web account. 
(More about EndNote Web below).  
 
 
3. ACS website 
Another link on the library site is the ACS publications site. (From library site: Click on the 
‘Articles’ link (under the category Find) and then choose Chemistry from the list.) The actual site 
is http://pubs.acs.org/ (Click on Advanced Search to search journals). This site allows you to 
search only the ACS publications (such as J. Phys. Chem. A, B, C, or ES&T), but it could be 
useful for your literature review. Once you’ve generated a list of articles, there will be links to 
full articles (since the library owns a subscription to the on-line ACS journals).  
 
 
 
 

http://pubs.acs.org/


B. Reference Management Software (i.e., EndNote) 
The two most commonly used reference management software are EndNote and RefWorks. 
EndNote. For years, EndNote was used as desktop software by scientific researchers and grad 
students (I found it extremely useful in grad school!). Gustavus has access to both EndNote and 
RefWorks on-line. They are fairly similar, and if you use EndNote, you can probably learn 
RefWorks. Since none of you have ever used reference management software, I’m going to only 
cover EndNote. You may want to play with this during the semester, but you aren’t required to. 
 
EndNote, and other reference management software, stores bibliographic information on articles, 
books, etc. that you may need for your research or classes. As mentioned above, some literature 
database software can directly import references into EndNote. The best thing about EndNote is 
the Cite-While-You-Write tools in Word. These tools allow you to insert references into Word. 
EndNote/Word will automatically format the references to the appropriate style (you must 
choose a style), numbers (and re-numbers) the references as they appear in the document, and 
inserts a bibliography at the end of the document. When you are working on a large research 
project or use the same references in variety of documents (which you’ll do in grad school), this 
type of software saves you a lot of time when writing!  
 
You can access EndNote Web directly from the first page of the library’s website (under the 
‘Learn’ category), but you’ll need to register to start your own database. Once you’ve registered 
and logged in, you can begin using the software. You may find the Help menu useful – it 
contains tutorials as well as information on specific topics. In this handout, I’ll talk about 
importing references and how to use Cite-While-You-Write.  
 
Importing References 

1. From SciFinder Scholar: Importing from SciFinder Scholar is only slightly more painful 
then importing from Web of Science. Once you have selected references to add to your 
EndNote files (by clicking the white boxes to the left of the references), you need to save 
them. To do this, go to File>SaveAs and save them as Tagged Format. In EndNote Web, 
select ‘Import’ from the menu bar on the left. Find the file you’ve saved for the first box 
and then find ‘SciFinder’ for the second box. Click on Import. EndNote will put the 
reference in the ‘Unfiled’ folder. You can go to that folder and move the references if 
desired.  

2. From Web of Science: Select a reference to add to EndNote (by clicking the box to the 
left of the reference) and click on ‘Save to My EndNote Web’ (on the right hand menu). 
If you are logged in, the reference will automatically be sent to your EndNote Web 
database. If you aren’t logged in, you should be able to do so from Web of Science. 
When Web of Science has downloaded them, click Done and you can return to searching. 
In EndNote Web, the references will be in ‘Unfiled’ folder. You can go to that folder and 
move the references if desired. Note: You can connect to Web of Science (among others) 
in EndNote Web under the Online Search menu.  

3. By hand: You can also import references by hand under ‘New Reference’ (in the left 
hand menu). You’ll have to type in all of the information yourself, but sometimes that is 
the only way to add some references, such as books or book sections. (Another way to 
import book type references is to use the Online Search menu and search libraries. I tried 
GAC, but it didn’t connect. I was able to connect to the U of MN.)  



Cite-While-You-Write 
Cite-While-You-Write tools must be downloaded from EndNote Web. I have already done this 
on the lab computers, but I’ll include the directions here if you want to do it on a personal 
computer… Log-in to EndNote Web. Scroll down to the bottom of the screen and click on 
‘Download Installers’. Download the appropriate installer. Open EndNoteWeb.exe and install on 
your computer. When you open Word, the EndNote Web toolbar should appear.  
 
When you want to install a reference into Word, click on the ‘Find Citation’ link (magnifying 
glass). You’ll have to type in a search word to generate a list of references from your EndNote 
Web database (you may also have to sign into EndNote Web). Select the reference you’d like to 
include in the paper (double click on it or click insert). Multiple references can be inserted if you 
highlight more than one. The reference will be inserted both as a citation in the text and in the 
bibliography at the end of the document. If you later insert a different reference earlier in the 
document, all of the reference numbers will be updated. EndNote knows the ID and number of 
each reference so if you use the same reference more than once, it will have the same number in 
the bibliography.  
 
You can format your bibliography to a variety of styles by clicking on ‘Format Bibliography’ in 
the EndNote toolbar (the icon with 1. _____ etc). There are hundreds of journals in the EndNote 
output style set – from all kinds of academic areas. You can also format it with the MLA style. 
EndNote will automatically format any reference entry to the style you choose. You can also 
change it more than once. Under ‘Format Bibliography’ you can also change the look of the 
bibliography (indentations, spaces, etc.) under the Layout tab.  
 

 
 

I’ve rarely used the other tools in the EndNote toolbar, so I doubt you’ll use them as beginning 
users. If you want to know more about them, read the EndNote help files.  
 
Shared Folders in EndNote Web  
You can share folders with colleagues on EndNote Web. I’ve set up a folder called CHE 372 and 
each of you should have that folder in your database when you register. We’ll use this to put in 
the literature review papers for easy class access. (You can get the full paper directly out of 
EndNote. If you can’t do that, ask me!). 


